require minimum version 1.3.0 of libosmocore

Finally, a libosmocore version with per-thread select loop fd sets
has been released, so we can update our version requirement here.

Change-Id: Ic2654b18fd1f00aa4c1ab01892ecaa48ad2ba29f
Closes: OS#4250
changes/29/16829/2
Harald Welte 3 years ago
parent 25bcbbe3cc
commit b90fc443f3
  1. 2
      configure.ac
  2. 2
      debian/control

@ -35,7 +35,7 @@ PKG_PROG_PKG_CONFIG([0.20])
AC_CHECK_LIB(csv, csv_init, LIBS="$LIBS -lcsv", [AC_MSG_ERROR([*** libcsv library not found!])])
AC_CHECK_HEADERS([csv.h])
PKG_CHECK_MODULES(OSMOCORE, libosmocore >= 0.11.0)
PKG_CHECK_MODULES(OSMOCORE, libosmocore >= 1.3.0)
PKG_CHECK_MODULES(OSMOGSM, libosmogsm >= 0.11.0)
PKG_CHECK_MODULES(OSMOABIS, libosmoabis)
PKG_CHECK_MODULES(OSMOSIM, libosmosim)

2
debian/control vendored

@ -10,7 +10,7 @@ Build-Depends: debhelper (>= 9),
pkg-config,
osmo-gsm-manuals-dev,
libcsv-dev,
libosmocore-dev,
libosmocore-dev (>= 1.3.0),
libosmo-abis-dev,
libosmo-simtrace2-dev,
libpcsclite-dev,

Loading…
Cancel
Save