debian: fix source/format from quilt to native

We certainly don't use quilt, as we build packages using
git-buildpackage.

This is what likely causes build failures on our osmocom nightly
builds stating

gbp:error: Non-native package 'rtl-sdr' has invalid version '0.5.4.32.3d7c'

If the package now is 'native', the errors should be gone.
master
Harald Welte 3 years ago
parent d6ca2b0fc5
commit dc92af01bf
  1. 2
      debian/changelog
  2. 2
      debian/source/format

2
debian/changelog vendored

@ -1,4 +1,4 @@
rtl-sdr (0.6-1) unstable; urgency=medium
rtl-sdr (0.6) unstable; urgency=medium
* New upstream release
* with modernize-cmake patch

@ -1 +1 @@
3.0 (quilt)
3.0 (native)

Loading…
Cancel
Save