FS-10074: [libtiff] stop using embedded libtiff. Build now requires system libtiff

v1.8
Mike Jerris 6 years ago
parent c2ed85efd3
commit f51ab63c26
  1. 1
      debian/bootstrap.sh
  2. 2
      freeswitch.spec

@ -313,6 +313,7 @@ Build-Depends:
libpcre3-dev,
libedit-dev (>= 2.11),
libsqlite3-dev,
libtiff5-dev,
wget, pkg-config,
yasm,
# core codecs

@ -150,6 +150,7 @@ BuildRequires: openssl-devel >= 1.0.1e
BuildRequires: pcre-devel
BuildRequires: speex-devel
BuildRequires: sqlite-devel
BuildRequires: libtiff-devel
BuildRequires: ldns-devel
BuildRequires: libedit-devel
BuildRequires: perl
@ -207,6 +208,7 @@ Requires: ncurses
Requires: pcre
Requires: speex
Requires: sqlite
Requires: libtiff
Requires: libedit
Requires: openssl >= 1.0.1e
Requires: unixODBC

Loading…
Cancel
Save