FS-9816 yasm is not a runtime dependency, its only needed to build libvpx when compiling

v1.8
Brian West 6 years ago
parent 6528ae00b5
commit b86f7a6d30
  1. 3
      debian/bootstrap.sh

@ -363,8 +363,7 @@ Description: Cross-Platform Scalable Multi-Protocol Soft Switch
Package: libfreeswitch1
Architecture: any
Depends: \${shlibs:Depends}, \${misc:Depends},
yasm
Depends: \${shlibs:Depends}, \${misc:Depends}
Recommends:
Suggests: libfreeswitch1-dbg
Conflicts: freeswitch-all (<= 1.6.7)

Loading…
Cancel
Save