Depend on liboping 1.7.0 instead of 1.9.0

Debian8 provides 1.7.0. Let's depend on it so we can build packages for
debian8.

Change-Id: Idba4494102d48d125bcd215dd0d3fdf42bbd409e
pespin/release
Pau Espin 4 years ago
parent a15a6d7832
commit 9784c815aa
  1. 3
      configure.ac
  2. 2
      debian/control

@ -45,7 +45,8 @@ PKG_CHECK_MODULES(LIBOSMOGSM, libosmogsm >= 0.11.0)
PKG_CHECK_MODULES(LIBOSMONETIF, libosmo-netif >= 0.4.0)
PKG_CHECK_MODULES(LIBMNL, libmnl)
dnl FIXME: bump to 1.10.0 once it's available on build slaves and remove workaround from osysmon_ping.c
PKG_CHECK_MODULES(LIBOPING, liboping >= 1.9.0)
dnl FIXME: debian8 provides 1.7.0, debian9 provides 1.9.0
PKG_CHECK_MODULES(LIBOPING, liboping >= 1.7.0)
dnl checks for header files
AC_HEADER_STDC

2
debian/control vendored

@ -11,7 +11,7 @@ Build-Depends: debhelper (>=9),
pkg-config,
libtalloc-dev,
libmnl-dev,
liboping-dev (>= 1.9.0),
liboping-dev (>= 1.7.0),
libosmocore-dev (>= 1.0.1),
libosmo-netif-dev (>= 0.4.0),
Standards-Version: 3.9.8

Loading…
Cancel
Save