repo-install-test: fix nftables errors on centos8

Don't attempt to install nftables-devel or python3-nftables in centos8
in the repo-install-test. What happens is, that dnf tries to install the
versions from the centos repositories, which conflict with the ones from
the OBS repositories. This fixes the failing
Osmocom-repo-install-centos8 jenkins job.

Change-Id: I57670069cc09a5493667971997f0245e1d6a7259
changes/14/29214/1
Oliver Smith 6 months ago
parent cf0d92ff21
commit f649cc024e
  1. 4
      scripts/repo-install-test/blacklist_centos8.txt

@ -9,3 +9,7 @@
# the dependency problem means that we can't simply install the package in
# centos. In OBS we work around this in the project config.
ulfius-devel
# Also linked to opensuse versions
nftables-devel
python3-nftables

Loading…
Cancel
Save