jobs/registry-update-base-images: drop old images

No need to mirror these images if we don't use them anymore.
Remove debian 8 and 9, and ubuntu zesty. The latter is the codename for
ubuntu 17.04, which is a non-LTS and was unsupported since 2018-01-13.

Related: OS#5601
Change-Id: If1c198038b0fd5faf0763172447962969448940e
changes/27/28527/3
Oliver Smith 7 months ago committed by osmith
parent dc00f325c7
commit 2b272e0e83
  1. 4
      jobs/registry-update-base-images.yml

@ -17,14 +17,10 @@
- shell: |
REGISTRY="registry.osmocom.org"
IMAGES="
debian:jessie
debian:stretch
debian:buster
debian:bullseye
debian:sid
ubuntu:zesty
centos:centos7
almalinux:8
"

Loading…
Cancel
Save