Common library for all Osmocom projects (libosmocore, libosmogsm, libosmovty, libosmogb, libosmosim, libosmousb, ...) https://osmocom.org/projects/libosmocore
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 
libosmocore/debian
Harald Welte da432cdc35 libosmocore libusb integration 3 years ago
..
patches Remove obsolete .deb patch 6 years ago
source Fix debian package building. 11 years ago
changelog Bump version: 1.1.0.107-afce-dirty → 1.2.0 4 years ago
compat debian: Move to multi-arch support in libosmocore 8 years ago
control libosmocore libusb integration 3 years ago
copyright license: Fix the license to GPL 5 years ago
libosmocodec-doc.doc-base Integrate Debian packaging changes 6 years ago
libosmocodec-doc.install Integrate Debian packaging changes 6 years ago
libosmocodec0.install debian: Move to multi-arch support in libosmocore 8 years ago
libosmocoding-doc.doc-base libosmocoding: fix .deb building 6 years ago
libosmocoding-doc.install libosmocoding: fix .deb building 6 years ago
libosmocoding0.install libosmocoding: fix .deb building 6 years ago
libosmocore-dev.install Add code coverage support 3 years ago
libosmocore-doc.doc-base Integrate Debian packaging changes 6 years ago
libosmocore-doc.install Integrate Debian packaging changes 6 years ago
libosmocore-utils.dirs debian: Bump the changelog and package osmo-arfcn 10 years ago
libosmocore-utils.install Add new osmo-config-merge utility 4 years ago
libosmocore.dirs update include paths in debian packaging spec 12 years ago
libosmocore.install debian: Split libosmocore into various libs and address lintian warnings 10 years ago
libosmocore12.install Bump version: 0.12.0.128-8dfde → 1.0.0 4 years ago
libosmoctrl-doc.doc-base debian: Add libosmoctrl-doc sub-package 5 years ago
libosmoctrl-doc.install debian: Add libosmoctrl-doc sub-package 5 years ago
libosmoctrl0.install debian: libosmoctrl: Use correct library version in pkg name 5 years ago
libosmogb-doc.doc-base deb: fix build by adding libosmogb doc package 6 years ago
libosmogb-doc.install deb: fix build by adding libosmogb doc package 6 years ago
libosmogb9.install Bump version: 1.0.1.143-cc72c → 1.1.0 4 years ago
libosmogsm-doc.doc-base Integrate Debian packaging changes 6 years ago
libosmogsm-doc.install Integrate Debian packaging changes 6 years ago
libosmogsm13.install Bump version: 1.1.0.107-afce-dirty → 1.2.0 4 years ago
libosmosim0.install debian: Move to multi-arch support in libosmocore 8 years ago
libosmousb0.install libosmocore libusb integration 3 years ago
libosmovty-doc.doc-base Integrate Debian packaging changes 6 years ago
libosmovty-doc.install Integrate Debian packaging changes 6 years ago
libosmovty4.install Tag/Release version 0.10.0 5 years ago
rules debian/rules: Don't overwrite .tarball-version 5 years ago