debian: Fix packaging by requiring python-minimal

We require the python2 binary to generate code. In Debian this
is provided by python-minimal. Add it to the build-depends to
fix building packages.

Change-Id: Iaa26f4331966d015b193d2ab1e34621b1e319ef1
Reviewed-on: https://gerrit.osmocom.org/37
Tested-by: Jenkins Builder
Reviewed-by: Holger Freyther <holger@freyther.de>
changes/37/37/3
Holger Hans Peter Freyther 7 years ago committed by Holger Freyther
parent c7bf8d0c84
commit d71257fdb6
  1. 2
      debian/control

2
debian/control vendored

@ -2,7 +2,7 @@ Source: libosmocore
Section: libs
Priority: optional
Maintainer: Harald Welte <laforge@gnumonks.org>
Build-Depends: debhelper (>= 9), autotools-dev, autoconf, automake, libtool, dh-autoreconf, libdpkg-perl, git, doxygen, libpcsclite-dev, pkg-config, libtalloc-dev
Build-Depends: debhelper (>= 9), autotools-dev, autoconf, automake, libtool, dh-autoreconf, libdpkg-perl, git, doxygen, libpcsclite-dev, pkg-config, libtalloc-dev, python-minimal
Standards-Version: 3.9.6
Homepage: http://bb.osmocom.org/trac/wiki/libosmocore
Vcs-Git: git://git.osmocom.org/libosmocore.git

Loading…
Cancel
Save