Browse Source

debian/control: libosmocore-dev must depend on libsctp-dev and libusb-1.0-0-dev

As our pkg-config files now 'Require' libsctp, we are seeing build
failures as libsctp-dev is not installed when building
libosmocore-dependant packages.  Let's add the missing dependency.

Change-Id: I5d61149cd5b571586d426d1d6bf929e73a322fff
Fixes: I2ab1fe8e4bbfc120b471d6c9f2312a89dbc7d42b
changes/70/27570/2
Harald Welte 5 months ago
parent
commit
a47eefee56
  1. 2
      debian/control

2
debian/control vendored

@ -320,6 +320,8 @@ Multi-Arch: same
Section: libdevel
Depends: libosmocore,
libtalloc-dev (>= 2.1.0),
libsctp-dev,
libusb-1.0-0-dev,
${misc:Depends}
Description: Development headers for Open Source MObile COMmunications CORE library
The header files provided by this package may be used to develop

Loading…
Cancel
Save