packaging: depend on libosmocore >= 1.7.0

Require the same libosmocore version in configure.ac and rpm spec as
already set in debian/control.

Change-Id: I701f1aacca22a697f35aba0041a71945c5aea107
changes/85/29185/1
Oliver Smith 3 months ago
parent 5af922f249
commit 823b88873c
  1. 2
      configure.ac
  2. 2
      contrib/libosmo-pfcp.spec.in

@ -37,7 +37,7 @@ fi
PKG_PROG_PKG_CONFIG([0.20])
dnl checks for libraries
PKG_CHECK_MODULES(LIBOSMOCORE, libosmocore >= 1.5.0)
PKG_CHECK_MODULES(LIBOSMOCORE, libosmocore >= 1.7.0)
dnl checks for header files
AC_HEADER_STDC

@ -11,7 +11,7 @@ BuildRequires: automake >= 1.9
BuildRequires: libtool >= 2
BuildRequires: lksctp-tools-devel
BuildRequires: pkgconfig >= 0.20
BuildRequires: pkgconfig(libosmocore) >= 1.6.0
BuildRequires: pkgconfig(libosmocore) >= 1.7.0
BuildRequires: pkgconfig(talloc)
%description

Loading…
Cancel
Save