osmo-msc-master: install libsqlite3-dev/sqlite-devel

Since recenly, osmo-msc is using libsqlite3 directly.

Change-Id: I4b0ecfcc9a25797eb8e12f07e039160dfc296d4c
changes/13/29113/1
Vadim Yanitskiy 4 months ago
parent 08586306ba
commit d10cc6a598
  1. 4
      osmo-msc-master/Dockerfile

@ -9,8 +9,7 @@ RUN case "$DISTRO" in \
apt-get update && \
apt-get install -y --no-install-recommends \
libasn1c-dev \
libdbd-sqlite3 \
libdbi-dev \
libsqlite3-dev \
libosmo-abis-dev \
libosmo-mgcp-client-dev \
libosmo-gsup-client-dev \
@ -37,6 +36,7 @@ RUN case "$DISTRO" in \
"pkgconfig(libosmogsm)" \
"pkgconfig(libosmovty)" \
"pkgconfig(libsmpp34)" \
sqlite-devel \
;; \
esac

Loading…
Cancel
Save