redmine: We no longer need the hmac diff

The upstream redmine container/image has meanwhile upgraded to a more
recent version of the ruby base modules which don't require to be
patched anymore.

Change-Id: I0fd7684bdab55eece889a7d9e524ec2a25b30a3b
changes/78/17178/1
Harald Welte 3 years ago committed by Harald Welte
parent 3f2d5cf89c
commit 8e2329e2ec

@ -8,5 +8,6 @@ RUN apt-get update && \
patch && \
apt-get clean
ADD hmac.diff /tmp/hmac.diff
RUN cd / && patch -p0 < /tmp/hmac.diff
# no longer needed after ruby-openid-2.9.2 is used
#ADD hmac.diff /tmp/hmac.diff
#RUN cd / && patch -p0 < /tmp/hmac.diff

Loading…
Cancel
Save