debian-{bullseye,buster,jessie}-build: install 'equivs' package

This package is required by Debian's mk-build-deps tool.

Change-Id: Id599d70dc7e5222d62aa5c155bbc75420b913de5
Related: SYS#5602
changes/68/27068/2
Vadim Yanitskiy 10 months ago committed by fixeria
parent 078d8c10d8
commit 52da726342
  1. 1
      debian-bullseye-build/Dockerfile
  2. 1
      debian-buster-build/Dockerfile
  3. 1
      debian-jessie-build/Dockerfile

@ -21,6 +21,7 @@ RUN apt-get update && \
devscripts \
dh-autoreconf \
doxygen \
equivs \
flex \
g++ \
gawk \

@ -22,6 +22,7 @@ RUN apt-get update && \
dh-autoreconf \
dh-systemd \
doxygen \
equivs \
flex \
g++ \
gawk \

@ -18,6 +18,7 @@ RUN apt-get update && \
dh-autoreconf \
dh-systemd \
doxygen \
equivs \
flex \
g++ \
gawk \

Loading…
Cancel
Save