osmo-hlr-master: install libsqlite3-dev/sqlite-devel

osmo-hlr is using libsqlite3 directly, not via libdbd.

Change-Id: I99e43dff8f94fbef1a2dd9934caf6ba1fa7cc1f7
changes/12/29112/1
Vadim Yanitskiy 4 months ago
parent 278ed47265
commit 08586306ba
  1. 3
      osmo-hlr-master/Dockerfile

@ -8,7 +8,7 @@ RUN case "$DISTRO" in \
debian*) \
apt-get update && \
apt-get install -y --no-install-recommends \
libdbd-sqlite3 \
libsqlite3-dev \
libosmo-abis-dev \
libosmo-netif-dev \
libosmo-sigtran-dev \
@ -22,6 +22,7 @@ RUN case "$DISTRO" in \
"pkgconfig(libosmoctrl)" \
"pkgconfig(libosmogsm)" \
"pkgconfig(libosmovty)" \
sqlite-devel \
python3 \
;; \
esac

Loading…
Cancel
Save