Bump version: 1.1.0.11-11a0-dirty → 1.1.1

Change-Id: Iefb8ada270a7a34d5db1c1e3c94f72a02e2dd609
changes/45/8045/1 1.1.1
Pau Espin 5 years ago
parent 11a0de04b6
commit 55faf38675
  1. 4
      configure.ac
  2. 21
      debian/changelog

@ -22,8 +22,8 @@ dnl kernel style compile messages
m4_ifdef([AM_SILENT_RULES], [AM_SILENT_RULES([yes])])
AC_PROG_CC
PKG_CHECK_MODULES(LIBOSMOCORE, libosmocore >= 0.10.0)
PKG_CHECK_MODULES(LIBOSMOVTY, libosmovty >= 0.10.0)
PKG_CHECK_MODULES(LIBOSMOCORE, libosmocore >= 0.11.0)
PKG_CHECK_MODULES(LIBOSMOVTY, libosmovty >= 0.11.0)
PKG_CHECK_MODULES(SOFIASIP, sofia-sip-ua-glib >= 1.12.0)
AC_ARG_ENABLE([vty_tests],

21
debian/changelog vendored

@ -1,3 +1,24 @@
osmo-sip-connector (1.1.1) unstable; urgency=medium
[ Neels Hofmeyr ]
* vty: skip installing cmds now always installed by default
[ Harald Welte ]
* mncc.c: Ensure proper string buffer NUL termination
* debian/control: Fix URLs for homepage / git
* comments
* mncc: use 'const' to denote read-only input buffer/message
* Call the program "OsmoSIPcon" (also in vty)
* osmoappdesc: Fix VTY prompt to use OsmoSIPcon, not old OsmoMNCC
* sip: Register log callback function with sofia-sip
* use osmo_init_logging2() to avoid allocating from NULL context
[ Pau Espin Pedrol ]
* contrib: Add systemd service file
* contrib: jenkins.sh: Disable doxygen in libosmocore build
-- Pau Espin Pedrol <pespin@sysmocom.de> Sun, 06 May 2018 17:45:55 +0200
osmo-sip-connector (1.1.0) unstable; urgency=medium
[ Holger Hans Peter Freyther ]

Loading…
Cancel
Save