contrib/osmo-msc.spec.in: require libosmo-ranap >= 0.7.0

Sync with configure.ac, debian/control. Nowadays osmo-release.sh
complains about this.

Related: I8dbbd63fdbd35f5f90f20dcd7e710078f2d9e12a
Change-Id: Ib3b9d6af8f9d4e807ff4106f95f0a5b13834a126
changes/86/25486/1
Oliver Smith 1 year ago
parent ce1f973283
commit 4ac59538e9
  1. 2
      contrib/osmo-msc.spec.in

@ -52,7 +52,7 @@ BuildRequires: lksctp-tools-devel
%{?systemd_requires}
%if %{with_iu}
BuildRequires: pkgconfig(libasn1c) >= 0.9.30
BuildRequires: pkgconfig(libosmo-ranap) >= 0.3.0
BuildRequires: pkgconfig(libosmo-ranap) >= 0.7.0
%endif
%if 0%{?suse_version}
Requires: libdbi-drivers-dbd-sqlite3

Loading…
Cancel
Save