debian: Require libgtp-dev after the SO version bump

The ABI of libgtp changed and we require a new library now. Drop
the SO_VERSION from the library name and just depend on libgtp-dev.

Change-Id: Ib301b27e2c08fda827b55820389247e27e5e8fc7
changes/88/3188/1
Holger Hans Peter Freyther 6 years ago committed by Holger Freyther
parent 6934a0fa9e
commit 3f940fc9ee
  1. 2
      debian/control

2
debian/control vendored

@ -6,7 +6,7 @@ Build-Depends: debhelper (>= 9),
autotools-dev,
autoconf-archive,
pkg-config,
libgtp0-dev,
libgtp-dev,
libosmocore-dev,
libosmo-sccp-dev,
libdbi0-dev,

Loading…
Cancel
Save