configure.ac: Depend on newer libosmo-ranap

I forgot to ammend the release previous release commit with this.

Change-Id: I8dbbd63fdbd35f5f90f20dcd7e710078f2d9e12a
changes/84/23284/1
Pau Espin 2 years ago
parent 59764b6f3e
commit 13c2153c94
  1. 2
      configure.ac

@ -109,7 +109,7 @@ AC_ARG_ENABLE([iu], [AS_HELP_STRING([--enable-iu], [Build 3G support, aka IuPS a
[osmo_ac_iu="$enableval"],[osmo_ac_iu="no"])
if test "x$osmo_ac_iu" = "xyes" ; then
PKG_CHECK_MODULES(LIBASN1C, libasn1c >= 0.9.30)
PKG_CHECK_MODULES(LIBOSMORANAP, libosmo-ranap >= 0.3.0)
PKG_CHECK_MODULES(LIBOSMORANAP, libosmo-ranap >= 0.7.0)
AC_DEFINE(BUILD_IU, 1, [Define if we want to build IuPS and IuCS interfaces support])
fi
AM_CONDITIONAL(BUILD_IU, test "x$osmo_ac_iu" = "xyes")

Loading…
Cancel
Save