do not depend on libosmo-gtlv

Depending on libosmo-pfcp implies libosmo-gtlv, no need to explicitly
add this dependency.

Change-Id: I39eb59520231bcfed724060d3fda4ba919f2199d
changes/52/29352/1
Neels Hofmeyr 3 months ago
parent f9825cbd4a
commit 6bcd615d10
  1. 1
      configure.ac

@ -64,7 +64,6 @@ PKG_CHECK_MODULES(LIBOSMOMGCPCLIENT, libosmo-mgcp-client >= 1.10.0)
AC_ARG_ENABLE([pfcp], [AS_HELP_STRING([--enable-pfcp], [Build with PFCP support, for GTP tunnel mapping via UPF])],
[osmo_ac_pfcp="$enableval"],[osmo_ac_pfcp="no"])
if test "x$osmo_ac_pfcp" = "xyes" ; then
PKG_CHECK_MODULES(LIBOSMOGTLV, libosmo-gtlv >= 0.1.0)
PKG_CHECK_MODULES(LIBOSMOPFCP, libosmo-pfcp >= 0.1.0)
AC_DEFINE(ENABLE_PFCP, 1, [Define to build with PFCP support])
fi

Loading…
Cancel
Save