Debian: Remove obsolete build dependencies

Those dependencies were introduced at a different time, when GPRS
related code was still in this repository

Change-Id: I469909ad7c597cde3d7a7d2ec86101a9f41d3aa6
changes/09/4509/1
Harald Welte 5 years ago
parent 718b0c72a0
commit 6268987c5d
  1. 7
      debian/control

7
debian/control vendored

@ -10,14 +10,9 @@ Build-Depends: debhelper (>=9),
libtool,
pkg-config,
python-minimal,
libssl-dev,
libsctp-dev,
libtalloc-dev,
libasn1c-dev,
libc-ares-dev,
libgtp-dev,
libosmocore-dev,
libosmo-sccp-dev,
libosmo-sigtran-dev,
libosmo-abis-dev,
libosmo-netif-dev,
libosmo-legacy-mgcp-dev

Loading…
Cancel
Save