Remove unneeded dbi dependency

Most probably a leftover from openbsc git

Change-Id: I230564b6a6ad244ec6328a99a1c3dbd9bc5521ae
changes/70/4070/1
Pau Espin 5 years ago
parent a9594b5058
commit 00c22464a0
  1. 1
      debian/control
  2. 1
      tests/channel/Makefile.am
  3. 1
      tests/gsm0408/Makefile.am
  4. 1
      tests/nanobts_omlattr/Makefile.am
  5. 2
      tests/trau/Makefile.am

1
debian/control vendored

@ -10,7 +10,6 @@ Build-Depends: debhelper (>=9),
libtool,
pkg-config,
python-minimal,
libdbi-dev,
libssl-dev,
libsctp-dev,
libtalloc-dev,

@ -30,5 +30,4 @@ channel_test_LDADD = \
$(LIBOSMOCORE_LIBS) \
$(LIBOSMOGSM_LIBS) \
$(LIBCRYPTO_LIBS) \
-ldbi \
$(NULL)

@ -30,5 +30,4 @@ gsm0408_test_LDADD = \
$(LIBOSMOCORE_LIBS) \
$(LIBOSMOGSM_LIBS) \
$(LIBOSMOABIS_LIBS) \
-ldbi \
$(NULL)

@ -29,5 +29,4 @@ nanobts_omlattr_test_LDADD = \
$(LIBOSMOCORE_LIBS) \
$(LIBOSMOGSM_LIBS) \
$(LIBOSMOABIS_LIBS) \
-ldbi \
$(NULL)

@ -40,6 +40,4 @@ trau_test_LDADD = \
$(LIBSMPP34_LIBS) \
$(LIBOSMOVTY_LIBS) \
$(LIBRARY_DL) \
-ldbi \
$(NULL)

Loading…
Cancel
Save